April 14th, 2004

run the fuck away

Alicia is Dead! Long Live Alicia!

Umm... shit. Alicia is my computer. She's a sexay beast.

Currently, she is a sexay pile of parts that doesn't do a fuck of alot.

It all started when I came upstairs to check something, and found that my computer wouldn't leave powersave. Okay, fine, I've seen that happen once or twice in the past few years. I reset.

Does the bootup sequence, LILO lets me choose the version of Linux to run, and then- nothing. Black screen. Not _dead_ black- not powersave. Just no data. I repeat this process several times, trying different kernels with more debugging messages on. When debugging, it runs as far as detecting my CPU, and hangs at "Calibrating delay loop..."

I kill the power and let her sit a bit, figuring I'll just come back to her later. Now, she doesn't even do the bootup sequence. No BIOS screen, no hardware beep. Just a pair of powersaving monitors.

I've stripped and rebuilt her, blowing dust off of nasty places. Still nothing. I'm probably going to take each component out and test it in another machine until I can find what's causing the problem (repeat after me- it's a RAM stick [I can survive with 128MB less of ram, but if it's the motherboard, processor or video card, I'm fuxx0red.])

Anyone got any thoughts on what to look for? I'll check my email from one of the many other computers in the house. If it's motherboard/CPU/Video, I'll have to try hooking shit into the old 333mhz motherboard/processor- that'll suck donkey gonads.
  • Current Mood
    crappy